Unplanned Outage of IT CARD Processing Centre

Incident Report for Switchio Status Portal

Postmortem

Emergency system update on Monet+ side reported 23.1.2026

Posted Jan 25, 2026 - 02:33 CET

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Jan 25, 2026 - 02:29 CET

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-880446
Posted Jan 25, 2026 - 01:50 CET
This incident affected: PCI Host Channels (IT CARD Processing Centre).