Unplanned Outage of OTP Acquiring Host

Incident Report for Switchio Status Portal

Postmortem

the processor statement:

Dear all,

we have restarted the connection. We see incoming transactions from 11:41.

Best Regards : Authorization HQ

OTP Bank Nyrt. Digitális Divízió CASTT LiveOps Card Authorization CoE cím: 1131 Budapest, Madarász Viktor utca 12. telefon: 22240, 3662240 e-mail: otpaut@otpbank.hu

Posted Aug 17, 2026 - 11:49 CEST

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Aug 17, 2026 - 11:49 CEST

Monitoring

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Aug 17, 2026 - 11:43 CEST

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-957963
Posted Aug 17, 2026 - 11:27 CEST
This incident affected: PCI Host Channels (OTP Acquiring Host).