Unplanned Outage of RBI UPC Acquiring Host

Incident Report for Switchio Status Portal

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Oct 03, 2025 - 14:20 CEST

Update

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Oct 03, 2025 - 14:20 CEST

Monitoring

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Oct 03, 2025 - 14:17 CEST

Update

něco se nám pokazilo
Posted Oct 03, 2025 - 14:09 CEST

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-793109
Posted Oct 03, 2025 - 13:53 CEST
This incident affected: PCI Host Channels (RBI UPC Acquiring Host).