Unplanned Outage of DINIT Processing Centre

Incident Report for Switchio Status Portal

Postmortem

Processor DINIT had planned maintenance:

Hello,

we would like to inform you that the maintenance is now over   Kind regards,    Dean Šopič Senior IT Operations Manager 

Industrijska cesta 23  SI - 6310 Izola – Isola, Slovenia    +386 5 6600 700  +386 41 873 824    [dean.sopic@dinitcs.com|mailto:dean.sopic@dinitcs.com] [www.dinitcs.com|http://www.dinitcs.com/]

Posted Jan 22, 2026 - 23:10 CET

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Jan 22, 2026 - 23:10 CET

Monitoring

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Jan 22, 2026 - 22:24 CET

Update

Temporary unavailability of the DINIT processor - we are waiting for a statement from the processor.
Posted Jan 22, 2026 - 22:20 CET

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-879969
Posted Jan 22, 2026 - 22:02 CET
This incident affected: PCI Host Channels (DINIT Processing Centre).