Unplanned Outage of UP Slovakia Meal Voucher Card Management System

Incident Report for Switchio Status Portal

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Sep 23, 2025 - 03:02 CEST

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Posted Sep 23, 2025 - 02:32 CEST
This incident affected: NonPCI Host Channels (UP Slovakia Meal Voucher Card Management System).