Unplanned Outage of DINIT Processing Centre

Incident Report for Switchio Status Portal

Postmortem

Dear everyone, There was no impact on authorization, as there was no traffic on this processor at the time of the incident.

Posted Jun 29, 2026 - 15:34 CEST

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Jun 29, 2026 - 15:34 CEST

Monitoring

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Jun 29, 2026 - 15:30 CEST

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-932767
Posted Jun 29, 2026 - 15:17 CEST
This incident affected: PCI Host Channels (DINIT Processing Centre).