Problem detected at the issuer/processor side. They have been contacted. According to the processor's response, it was an event related to monthly maintenance on one of its HA servers. Outage start : 22:12. Outage end : 22:52. Duration : 40m.
Posted Mar 24, 2026 - 09:26 CET
Resolved
We are pleased to confirm that the system outage was fully mitigated.
Posted Mar 23, 2026 - 22:52 CET
Update
Dear call,
wewill contact the processor about the issue, we do not see any transactions affected during this time.
Posted Mar 23, 2026 - 22:50 CET
Investigating
We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue. Internal ticket MONET+ TSGCTCNAG-897551
Posted Mar 23, 2026 - 22:12 CET
This incident affected: PCI Host Channels (DINIT Processing Centre).