Unplanned Outage of OTP Acquiring Host

Incident Report for Switchio Status Portal

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Nov 24, 2025 - 22:51 CET

Monitoring

We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Nov 24, 2025 - 22:40 CET

Update

MAINTENANCE
Posted Nov 24, 2025 - 22:25 CET

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-839274
Posted Nov 24, 2025 - 22:16 CET
This incident affected: PCI Host Channels (OTP Acquiring Host).