Unplanned Outage of fpoho Meal Voucher Card Management System 2

Incident Report for Switchio Status Portal

Resolved

We are pleased to confirm that the system outage was fully mitigated.
Posted Sep 27, 2025 - 07:48 CEST

Investigating

We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue.
Internal ticket MONET+ TSGCTCNAG-788688
Posted Sep 27, 2025 - 07:23 CEST
This incident affected: NonPCI Host Channels (fpoho Meal Voucher Card Management System 2).