We are pleased to confirm that the system outage was fully mitigated.
Posted Nov 25, 2025 - 10:29 CET
Monitoring
We are pleased to inform you that the system outage previously communicated has been resolved. We will monitor it.
Posted Nov 25, 2025 - 10:07 CET
Update
"Outage was resolved at 10:00"
Posted Nov 25, 2025 - 10:05 CET
Investigating
We are currently experiencing an unplanned service outage in production that might affect you. Our technical teams are actively working to resolve the issue. Internal ticket MONET+ TSGCTCNAG-839711
Posted Nov 25, 2025 - 09:46 CET
This incident affected: PCI Host Channels (OTP Acquiring Host).