Unplanned Outage of ICP CZ and SK

Incident Report for Switchio Status Portal

Postmortem

RCA document will be available in the ticket number SWIO-21641.

Posted Feb 03, 2026 - 15:53 CET

Resolved

This incident occurred during an update. Unavailability appeared during 6:06 - 13:06 CET. We apologise for any inconvenience caused by the outage.
Posted Feb 03, 2026 - 06:06 CET
This incident affected: PCI Host Channels (ICP Czech Republic VAS service, ICP Slovakia VAS Service).